UNC Managed Storage path shows wrong space left
Original Question or Issue:
There is managed storage pointing to a UNC path and is it showing 0% space left message. However, the underlying share does have plenty of space available. Is this a normal occurrence when pointing managed storage at a UNC path?
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Windows
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
The cron task is running with local system as opposed to the service account
Resolution or Workaround:
Changed the cron to run as a service account instead of local.
Notes: