FileCloud Drive connection concern (Active Directory authentication)
Original Question or Issue:
After the Active Directory user password reset, FileCloud Drive cannot find the path to enter the new password.
Environment:
- Product - FileCloud Drive
- Version - 23.242
- Platform - Windows
Steps to Reproduce:
While opening the FileCloud Drive application it does not load any options
Error or Log Message:
Defect or Enhancement Number:
Cause:
FileCloud Drive application was not reset after the Active Directory user password reset
Resolution or Workaround:
Please try exiting from the FileCloud drive, and deleting the data folder from the path below, then start the FileCloud drive again.
C:\Users\username\AppData\Roaming\FileCloud Drive\data
From Windows Start> Run> navigate to the following path.
Notes:
https://www.filecloud.com/supportdocs/fcdoc/latest/server/filecloud-client-applications-and-add-ins/filecloud-drive/exit-or-log-out-of-drive