External Sharing Account Creation
Original Question or Issue:
When a new user is created from a sharing invite the account being created with 'FULL' access and license type. I want the user to be 'EXTERNAL' so our licenses aren't consumed.
Environment:
- Product - FileCloud Server/Online
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
The "Automatic Account Approval" was set to 1 (Full Access)
Resolution or Workaround:
You can change the Automatic Account Approval setting for creating new accounts to 3 for External Users.
Go to: Admin Portal -> Settings -> Admin -> Automatic Account Approval (set it to 3)
When a share is created for a new external contact, it will be classified and created as an External Account.
Notes: