Wrong Password when signing into Mobile app
Original Question or Issue:
Unable to sign into the mobile app (Android or iOS)
Environment:
- Product - Any
- Version - Any
- Platform - Any
Steps to Reproduce:
Attempt to sign in with an external account
Error or Log Message:
Invalid Username or Password. Password is Case Sensitive.
Defect or Enhancement Number:
Cause:
External accounts are unable to use the mobile application
Resolution or Workaround:
Log into the mobile application with either a Full or Guest account.
Notes:
https://www.filecloud.com/supportdocs/fcdoc/latest/server/filecloud-end-user-guides/user-account-types