Skip to content
English
  • There are no suggestions because the search field is empty.

Whitelisting the XAMPP folder during antivirus scanning

Original Question or Issue:

Since we installed a new antivirus on our FileCloud server, we're experiencing outages in the web portal.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Windows

Steps to Reproduce:

FileCloud server deployed on Windows.

A third-party antivirus is installed on the server.


Error or Log Message:

The FileCloud Admin and User portals are not loading.


Defect or Enhancement Number:

 


Cause:

The antivirus is interfering with Apache and MongoDB services.


Resolution or Workaround:

To ensure FileCloud operates correctly on Windows, you should whitelist the following directory in your antivirus settings:

<Drive_Letter>:\xampp

If you're still facing issues or slowness, please also whitelist the managed storage location in Admin Portal > Settings > Storage > Managed Storage > Storage path 


Notes: