Upload failing in web user interface
Original Question or Issue:
Uploading files via the FileCloud User Interface is taking a long time and getting errors.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Windows
Steps to Reproduce:
Upload files via the FileCloud domain URL.
Error or Log Message:
Something went wrong.
Defect or Enhancement Number:
Cause:
WAF/Firewall is blocking the Upload API call.
Resolution or Workaround:
-
Connect using RDP to all your FileCloud Web nodes (if many).
-
Verify that services are running from the FileCloud Control Panel.
-
Start the web browser within the FileCloud server.
-
Login to the FileCloud User Interface using the localhost IP 127.0.0.1.
-
Test uploading files.
Notes:
If you can't reproduce the upload issue on any of the Web nodes using the localhost IP, that means the issue is in the Network, Firewall and or WAF.