Upgrade Fails on Windows (v23.241.0) Due to Changed Logon Account Password
Original Question or Issue:
Upgrade failing
Environment:
- Product - FileCloud Server
- Version - 23.241
- Platform - Windows
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
The logon account password has been changed
Resolution or Workaround:
Upgrade the remaining nodes (1 web + 3 DBs) to the latest version 23.251.0
Notes: