Unable to Login to user portal (SSO) - redirects to the login page
Original Question or Issue:
FileCloud External Web page stuck in Loop when login (SSO)
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
The server was restarted, and storage encryption was enabled (Managed Storage)
Resolution or Workaround:
If Filecloud server was restarted or restarted memcache services, storage becomes inactive and encryption becomes inactive as well.
Use your password or recovery key to re-activate storage and encryption.
- From the Manage Storage Encryption dialog box, either enter your encryption password or click Choose File and select your recovery key.
- Then click Activate to activate storage and encryption.
Notes: