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Unable to login to superadmin after the upgrade

Original Question or Issue:

we upgrade our servers file cloud to the latest that we host all of our clients file cloud and now we are having a issue with our super admin account that we use to manage all the tenants website and create new tenants


Environment:

  • Product - FileCloud Server
  • Version - 23.251
  • Platform - Windows, Linux

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

The superadmin sessions are wrongly hanging in the database


Resolution or Workaround:

You can use the following query executed against that database:

 db.getCollection("keystore").deleteOne({'key':'superadminsessions'})


Notes: