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Unable to Login to client application (Filelcloud Desktop/Drive/Sync)

Original Question or Issue:

Getting an error message when trying to log into the Beta of the new Windows interface.  It says that the administrator has blocked the device


Environment:

  • Product - Any
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

If you have require Admin Appoval for new client Devices


Resolution or Workaround:

Go to Device Management in the admin portal to view the listing for the device approval.
The device is listed with a Status showing Needs Admin Approval and Access set to Blocked.
NeedsAdminApproval.png

In the Access column, change Blocked to Allowed

Notes: