Skip to content
English
  • There are no suggestions because the search field is empty.

Unable to log in to the FileCloud Admin Portal after updating the password.

Original Question or Issue:

Unable to log in to the FileCloud Admin Portal after updating the admin password.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Linux

Steps to Reproduce:

  • Update the administrator password.
  • Attempt to log in to the FileCloud Admin Portal.
  • Enter the administrator username and password.
  • Observe the CLFC-00161 error.

Error or Log Message:

Invalid Username or Password. Password is case sensitive. CLFC-00161 


Defect or Enhancement Number:

 


Cause:

The administrator password required a reset using the resetadminpw.php utility. 


Resolution or Workaround:

· Confirm the configured administrator username:

grep "TONIDOCLOUD_ADMIN_USER" /var/www/html/config/cloudconfig.php

· Navigate to the FileCloud backup directory:

cd /var/www/html/resources/backup

· Run the password reset utility as root:

php resetadminpw.php

· Confirm the following output:

Updating password for default site Reset OK.

· Test Admin Portal login using the configured administrator username and reset password.

 


Notes: 

https://docs.filecloud.com/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-setup/administrator-settings/resetting-admin-password