Skip to content
English
  • There are no suggestions because the search field is empty.

Unable to create folders/files in the FileCloud Drive Explorer

Original Question or Issue:

When users are unable to create folders/files in the FileCloud Drive explorer but works when using the WebUI, this could be a possible issues with FileCloud Server version 23.241.x where there is a conflict with the permissions on FileCloud Drive and the WebUI.


Environment:

  • Product - FileCloud Drive
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

CL-15136


Cause:

This is an identified as an issue in 23.241


Resolution or Workaround:

A fix is already scheduled to be release in 23.241.3. Please contact FileCloud Support for assistance.


Notes: