Unable to login using the new Outlook Add-in
Original Question or Issue:
New outlook add-in unable to connect - Unknown server error
Environment:
- Product - FileCloud Server
- Version - 23.242
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
We need to add “https://” to Header always set Access-Control-Allow-Origin https://ffol.filecloud.com
Resolution or Workaround:
To check/replace the .htaccess settings:
a. Open the .htacess file:
Windows: C:\xampp\htdocs\.htaccess
Linux: /var/www/html/.htaccess
b. If the following commands are missing or are present, but set to different values, set them as follows:
Header always set Access-Control-Allow-Origin https://ffol.filecloud.com
Header set Access-Control-Allow-Credentials true
Notes: