Skip to content
English
  • There are no suggestions because the search field is empty.

Unable to change a user from Full Access to External Access due to an internal-domain restriction.

Original Question or Issue:

Unable to change a user from Full Access to External Access due to an internal-domain restriction. 


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

  • Log in to the FileCloud Admin Portal.
  • Navigate to the user management section.
  • Select a user with an email address using the organization’s internal domain.
  • Attempt to change the user from Full Access to External Access.
  • Save the changes.

Error or Log Message:

The email provided belongs to your server domain or is associated with over 10% of user accounts and cannot be used for external accounts 


Defect or Enhancement Number:

 


Cause:

FileCloud prevents External Access accounts from using the site domain or an email domain associated with at least 10% of licensed Full/Guest users. Such domains are treated as internal domains. 


Resolution or Workaround:

  • Retain the user as Full Access.
  • Change the user to Guest Access if the required access level permits.
  • To use External Access, change the account email address to an eligible external domain.

 


Notes:

https://docs.filecloud.com/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-setup/user-settings/create-filecloud-users/user-access-levels-and-user-types

https://docs.filecloud.com/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-setup/user-settings/new-account-creation/domain-limitations-for-external-users