Temporary storage issue in Windows
Original Question or Issue:
We were unable to access FileCloud and the administrator noted that the admin portal displayed the following error: "The Storage Path Not Set."
Operations resumed normally without any manual intervention a few times later.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Windows
Steps to Reproduce:
VSS service.
Error or Log Message:
VssAdmin: Unable to create a shadow copy. Insufficient storage in Windows Event logs.
Defect or Enhancement Number:
Cause:
Storage Limits and High I/O Load may cause storage access issues.
Resolution or Workaround:
Review the Windows Shadow Copy Service configuration.
Notes: