Team Folder cannot be opened due to permissions
Original Question or Issue:
Team folders don't allow users to access them, even though they are listed for upload/download/sync/delete permissions on this share.
Environment:
- Product - FileCloud Desktop
- Version - 23.253
- Platform - MacOS
Steps to Reproduce:
Error or Log Message:
DEBUG: [1117584][17774581803539] No fourth parameter found, using standard invocation {"callable":"CodeLathe\\Application\\Controller\\FileController::getFileList"}
DEBUG: [1117584][17774581803539] Error: Failed to get valid filelisting path: /TEAMFOLDERNAME[]
Defect or Enhancement Number:
Cause:
The issue occurs when you rename the “Team Folder Account”, and the users were logged in beforehand. In that case, the information is not refreshed properly, and paths do not match.
Resolution or Workaround:
Log out of the client and log back in.
Notes: