SSO user can't access NTFS folder
Original Question or Issue:
User is not able to list the network share
Environment:
- Product - FileCloud Server
- Version - 23.261.1
- Platform - Any
Steps to Reproduce:
Error or Log Message:
ERROR: [5216][17841331004673] CLFC-04401 No NTFS Access for Default Type User
Defect or Enhancement Number:
Cause:
The user is accessing via SSO and has the authentication as DEFAULT (considered as default user that are not allowed to access the network folders with NTFS permissions)
Resolution or Workaround:
Set the flag:
define("TONIDO_ALLOW_LOCALACCOUNT_NTFSACCESS", 1); on the cloudconfig.php to allow default users concurrent NTFS permissions
Notes: