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SSL errors when logging into Android Mobile App

Original Question or Issue:

When trying to login to the Android Mobile App using a custom port an error will generate "Unable to connect, please check your SSL configuration".


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Android

Steps to Reproduce:

 


Error or Log Message:

Getting the below error message when logging into the Mobile App using a custom port:

           


Defect or Enhancement Number:

 


Cause:

FileCloud Android application does strict SSL verification; if the SSL verification fails, you cannot log in.


Resolution or Workaround:

  • Check the SSL status for the URL using the following site - https://www.sslshopper.com/ssl-checker.html
  • If the site shows an incomplete chain, install the intermediate/chain certificate from your SSL provider.
  • If the site shows no SSL installed, install the SSL via our SSL installation documentation.

Notes: