Some Active Directory users are not able to log in
Original Question or Issue:
Some AD users are not able to log in
Environment:
- Product - Any
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
AD User `user@filecloudlabs.com` with attribute userPrincipalName has not been found.
Defect or Enhancement Number:
Cause:
Active Directory has users from multiple suffixes
Resolution or Workaround:
In FileCloud AD settings, switch to AD Prefix instead of AD Suffix. Refer to this documentation for more details.
Notes: