Slowness during peak hours
Original Question or Issue:
Please note that we are experiencing slowness with FileCloud and require your support to investigate this issue.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Standalone FileCloud VM running thousands of users
Running on VMware.
Error or Log Message:
Very slow and hangs during peak hours.
Defect or Enhancement Number:
Cause:
Bad architecture and an overcommitted virtualization host.
Resolution or Workaround:
Architecture changes by adding one FileCloud application node and a load balancer.
Reduce the number of CPUs on the first VM to mitigate the VM's CPU ready state.
Notes: