Server not found on approval link
Original Question or Issue:
Seeing an issue "Server Not Found" error in the browser when clicking an approval link.
Environment:
- Product - FileCloud Server
- Version - 23.252
- Platform - Any
Steps to Reproduce:
- Create an approval workflow.
- Check the approval link in a browser.
Error or Log Message:
Defect or Enhancement Number:
Cause:
Check the link in a different browser or use an incognito window.
Resolution or Workaround:
Notes: