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SalesForce SSO authentication returns a "SAML authentication failed" error.

Original Question or Issue:

How to fix a "SAML authentication failed" error when using SSO authentication with Salesforce?


Environment:

  • Product - FileCloud Server
  • Version - 23.253
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

SAML Authentication Failed


Defect or Enhancement Number:

 


Cause:

Incorrect user parameters were used in the Admin Portal SSO settings.


Resolution or Workaround:

Make sure to match the correct Customer Attributes from the SalesForce SAML configuration in the FileCloud Admin Portal's SSO Settings.

Salesforce SAML Configuration

FileCloud Admin Portal SSO Configuration


Notes: