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The "Reset 2FA Settings" is missing from the Manaage Policy page

Original Question or Issue:

After upgrading to 23.252 or later, the "Reset 2FA Settings" from the Manage Policy page in the Admin Portal. This feature is used to re-initialize 2FA for user in the event that they have lost access to their email or mobile device when using TOTP apps.


Environment:

  • Product - FileCloud Server, FileCloud ServerSync, FileCloud Sync, FileCloud Drive, FileCloud Desktop
  • Version - 
  • Platform - Windows, Linux, MacOS

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

FCL-6433


Cause:

This is a UI defect affecting version 23.242 and later.


Resolution or Workaround:

Apply the hotfix that can be downloaded here. The password is euvm3bhzj8lqst.

1. Download the hotfix from the link above.

2. Connect to the FileCloud Server and navigate to  

Windows: C:\xampp\htdocs\resources\ui

Linux: /var/www/html/resources/ui

3. Create a backup copy of the existing admin2.zip file.

4. Paste the downloaded file in the directory.

5. Reload the Admin Portal and this should temporarily fix the issue as we wait for the official release.

 


Notes: