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The "Reset 2FA Settings" is missing from the Manage Policy page

Original Question or Issue:

After upgrading to 23.252 or later, the "Reset 2FA Settings" from the Manage Policy page in the Admin Portal is no longer visible.

This feature is used to re-initialize 2FA for user in the event that they have lost access to their email or mobile device when using TOTP apps.


Environment:

  • Product - FileCloud Server
  • Version - 
  • Platform - Windows, Linux

Steps to Reproduce:

  1. Log in to the Admin Portal.

  2. Navigate to Users in the left pane.
  3. Choose a user where 2FA needs to be re-initialized.
  4. Click on gear icon under the Actions column. This should launch the Effective Policy for the user.
  5. Go to the 2FA tab.

Notice that the Reset 2FA Setting is missing from the view. 


Error or Log Message:

 


Defect or Enhancement Number:

FCL-6433


Cause:

This is a UI defect affecting version 23.242 and later.


Resolution or Workaround:

A hotfix has been released. Please contact FileCloud Support for assistance.

 


Notes: