Skip to content
English
  • There are no suggestions because the search field is empty.

Reset 2FA for the master admin account

Original Question or Issue:

Can't login to the FileCloud Admin Portal of a tenant due to an issue with 2FA emails.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Windows

Steps to Reproduce:

2FA issue with master admin account of a tenant.


Error or Log Message:

Can't login to FileCloud Admin Portal.


Defect or Enhancement Number:

 


Cause:

Issue with the SMTP server.


Resolution or Workaround:

Please proceed as follows to reset the master admin account password and disable 2FA:

Connect using RDP to the FileCloud server.

Open the FileCloud Control Panel: <Drive_Letter>:\xampp\cloudcp.exe

Click on Reset Admin Password.

Specify the tenant name and click OK.


Notes:

Default credentials are: admin/password