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Active Directory (AD) users unable to login to Filecloud

Original Question or Issue:

Filecloud web and sync are not accepting Active Directory (AD) passwords.  Drive its working. 

We already rebooted the Server, and no login is working; web, sync, or drive are not accepting the credentials.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

FileCloud server is unable to communicate with the Active Directory (AD) server.


Resolution or Workaround:

Please ensure that your Filecloud server can communicate with your Active Directory server and validate your AD settings in your Admin Portal -> Settings -> Authentication -> Test AD Configuration -> Validate AD Settings:

TestAD.png

See support docs below for your reference (Testing Active Directory (AD) Connectivity):


Notes:

https://www.filecloud.com/supportdocs/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-setup/user-authentication-settings/active-directory-authentication