Office Online Error opening files
Original Question or Issue:
Unable to edit Office Documents within FileCloud Online.
Environment:
- Product - FileCloud Online
- Version - 23.253
- Platform - Any
Steps to Reproduce:
Error or Log Message:
"Sorry we ran into a problem. Please try again."
Defect or Enhancement Number:
Cause:
File Locking needs to be enabled.
Resolution or Workaround:
Set the "Disable locking" setting to be enabled.
This can be found in the Admin Portal > Settings > Misc > General.
Notes: