NTFS Network Share Path is Not Accessible to Users
Original Question or Issue:
The network share file listing is not working. Only the top share folder is visible.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Windows
Steps to Reproduce:
Error or Log Message:
Error listing files on NTFS Network path.
Defect or Enhancement Number:
Cause:
This issue can be related to the NTFS permission of the shared path.
Resolution or Workaround:
- Verify the actual/physical network path is accessible on the FileCloud webnodes.
- Verify the Apache, Helper, and Memcache services are running with a log-on account that has full access to the network share
- Add the log-on user account to the admin group
- Restart the Apache, Helper, and Memcache services.
Notes: