Skip to content
English
  • There are no suggestions because the search field is empty.

New User Account Creation via Share from Admin Portal

Original Question or Issue:

We're running into an issue where when we add new FileCloud Users to a share, they aren't receiving email invites and accounts aren't being create for them either.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

Admin is creating share directly from the Admin Portal -> Team Folders


Resolution or Workaround:

Since Admin is directly creating the share from the Admin Portal, we need to enable "Create account on new user shares" for the TEAM FOLDER POLICY

  1. Navigate to Admin Portal -> Settings -> Policies -> edit TEAM FOLDER POLICY -> User Policy
  2. Set the "Create account on new user shares" to YES

  3. 3370f22720c2c9a32452582ef34a4da61bd8e2ea34fa37e8f1518f29d140897dab990ab15cb079ff?t=f81006765f1dc960d29a0f248ca5994f

Notes: