New User Account Creation via Share from Admin Portal
Original Question or Issue:
We're running into an issue where when we add new FileCloud Users to a share, they aren't receiving email invites and accounts aren't being create for them either.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
Admin is creating share directly from the Admin Portal -> Team Folders
Resolution or Workaround:
Since Admin is directly creating the share from the Admin Portal, we need to enable "Create account on new user shares" for the TEAM FOLDER POLICY
- Navigate to Admin Portal -> Settings -> Policies -> edit TEAM FOLDER POLICY -> User Policy
- Set the "Create account on new user shares" to YES
Notes: