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Network Folders are empty

Original Question or Issue:

Network Folders are created, and permissions are provisioned in the Admin Portal, but the Network Folders are empty in the User Portal.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

FileCloud services are not running as a service account.


Resolution or Workaround:

Based on FileCloud's support documentation on creating LAN-based Network Folder it is recommended that FileCloud services will have to run as service accounts with full permission on the physical network paths.


Notes: