Network Connection error when accesing FileCloud using iOS FileCloud App
Original Question or Issue:
Network Connection error when accesing FC using iOS Filecloud App
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
HTTP2 has been enabled in the (WAF)
Resolution or Workaround:
Turn Off HTTP/2 in WAF (Infront the Filecloud Server)
Notes:
Make sure to only get HTTP1.1 when running this command: curl -I htts://FilecloudserverUrl//ui/core/index.html