Multiple emails for 2FA requests
Original Question or Issue:
When logging in on the Web Browser and generating a 2FA request, multiple emails are received instead of one.
Environment:
- Product - FileCloud Server
- Version - 23.261
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
Having an application such as Sync, Drive or Desktop can create a second login request.
Resolution or Workaround:
Generate the login via the Web Browser or application first.
Or disable the Application while logging in.
Notes: