Mass files upload to FileCloud Online
Original Question or Issue:
Keep getting errors when loading massive folders to my FileCloud Online instance.
Environment:
- Product - FileCloud Online
- Version - Any
- Platform - Any
Steps to Reproduce:
Initial upload of all users data.
Error or Log Message:
Network Error.
Defect or Enhancement Number:
Cause:
Using the web browser to upload a very large dataset.
Resolution or Workaround:
Please note that we recommend using the FileCloud Sync client in Advanced Offline when uploading a large dataset to your FileCloud instance:
Link to download the Sync client: FileCloud Downloads
Link to configure the feature: Advanced Offline Sync mode | FileCloud Help
Notes:
Afterward, you can use the FileCloud Desktop client for day to day operations.