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Logged out of the FileCloud User Interface

Original Question or Issue:

Our Intune-managed devices successfully authenticate to the FileCloud User Interface. However, the users encounter an issue with the dashboard and they are automatically logged out and returned to the login screen.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

Intune joined devices.


Error or Log Message:

IP mismatch.


Defect or Enhancement Number:

 


Cause:

The session is invalidated if the user IP address changes.


Resolution or Workaround:

Please turn on the feature called "Disable IP check" from the FileCloud Admin Portal > Settings > Misc > General, then retest the login to the User Interface.


Notes:

Manage IP Checks | FileCloud Help