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Issue with mail attribute being removed in AD

Original Question or Issue:

The company is currently updating its mail configuration.
As a result, they have been removing the mail attribute from the AD account for non-staff.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

AD Users must have an email attribute as stated in our official support documentation below:

Active Directory Authentication - FileCloud Docs - Server


Resolution or Workaround:

  • Product team confirmed that the improvement ticket FCL-3442 is targeted for inclusion in FileCloud release 23.253.

  • ETA for the release is end of this year.


Notes: