Invalid license file
Original Question or Issue:
We experience "Invalid License File" error for all of our sites and reinstalling the license i have fails.
Environment:
- Product - FileCloud Server
- Version - All
- Platform - All
Steps to Reproduce:
Change the customer email in the FileCloud Customer Portal.
Error or Log Message:
"Invalid License File " for all of our sites and customers
Defect or Enhancement Number:
Cause:
The old ID field in the xml license file has to be updated.
Resolution or Workaround:
Access the FileCloud Customer Portal, download a new license file and apply it to all your tenants.
Notes: