Invalid license error when logging into a newly installed FileCloud
Original Question or Issue:
Error Login with Default credentials
Environment:
- Product - FileCloud Server
- Version - 23.242
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
It occurs when the user is trying to log in to the user portal before installing the Filecloud License in the Admin Portal
Admin Portal URL: https://<yourserverurl>/ui/admin2/index.html#/
User Portal URL: https://<yourserverurl>/ui/core/index.html#/
Resolution or Workaround:
To install your license from the Dashboard:
- Log in to the admin portal.
- In the dashboard's the License Information widget, click Manage.
The dashboard opens the same window that opens when you go to the License settings page.
3. On the License page, click the Choose File button.
4. Select the license.xml file and click OK.
5. On the License page, click Save.
Notes: