Imported Incorrect User from Active Directory (AD)
Original Question or Issue:
We are not able to set up a user with File Cloud. Its pulling wrong profile from AD. When added manually the user can see the folders but nothing in them.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
The user imported was the disabled one with a different email ID but the same AD Account Suffix
Resolution or Workaround:
Import the user using the Email ID instead of the username:
Notes: