How to disable OCR in FileCloud Linux installations
Original Question or Issue:
How to disable OCR in FileCloud Linux installations
Environment:
- Product - FileCloud Server
- Version -
- Platform -Linux
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
Resolution or Workaround:
Comment out the below lines in /etc/default/solr.in.sh
PATH="/usr/local/bin/tesseract:$PATH"
TESSDATA_PREFIX="/usr/local/share/tessdata"
Rename the file /usr/local/bin/tesseract to /usr/local/bin/tesseract_renamed
Restart Solr service
Notes: