Getting an error "Invalid Username or Password. Password is Case Sensitive. CLFC-00161"
Original Question or Issue:
All users are unable to login to FileCloud and getting and error "Invalid Username or Password. Password is Case Sensitive. CLFC-00161.", this is authenticating against an LDAP server.
Server logs show and error "failed to authenticate user: <username> with error: ldap_bind_ext(): Unable to bind to server: Can't contact LDAP server (-1) "
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Windows, Linux, MacOS
Steps to Reproduce:
Error or Log Message:

2026-03-06 8:19:06.340201 DEBUG: [15484][17727743459574] Authenticating user {"username":"<username>","context":"<domainname>"}
2026-03-06 8:19:06.342369 DEBUG: [15484][17727743459574] Using Standard Ldap Record Strategy []
2026-03-06 8:19:06.345416 INFO: [15484][17727743459574] LDAP (ldaps://<domainname>:636) - Operation: Binding - Username: <domainname>\<username> []
2026-03-06 8:19:06.352114 WARNING: [15484][17727743459574] LDAP (ldaps://<domainname>:636) - Operation: Failed - Username: <domainname>\fcadint - Reason: Can't contact LDAP server []
2026-03-06 8:19:06.355291 WARNING: [15484][17727743459574] failed to authenticate user: fcadint with error: ldap_bind_ext(): Unable to bind to server: Can't contact LDAP server (-1) []
2026-03-06 8:19:06.356107 ERROR: [15484][17727743459574] Error has occurred when authenticating user `fcadint`, error: Can't contact server. []
2026-03-06 8:19:06.356167 DEBUG: [15484][17727743459574] User `<username>` has NOT been authenticated. []
2026-03-06 8:19:06.361121 DEBUG: [15484][17727743459574] log : LOGGING AUDIT checkadlogin []
2026-03-06 8:19:06.362289 DEBUG: [15484][17727743459574] Background class CodeLathe\Core\Subsystem\Analytics\Audit\AuditManager running in parallel with priority 5 []
Defect or Enhancement Number:
Cause:
- network firewall could possibly be blocking communication going to the LDAP server
- the LDAP server hardware had hang and needs a reboot
Resolution or Workaround:
Rebooted the LDAP server that had hang.
Notes: