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FileCloud Unreachable from Certain ISPs

Original Question or Issue:

Customer reported issues with some of the remote staff getting an 'Unreachable' error when trying to access their FileCloud Online Instance.


Environment:

  • Product - FileCloud Online
  • Version - 23.242
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

"Unreachable" Error when accessing the FileCloud Online Server URL


Defect or Enhancement Number:

 


Cause:

Users could not access the FileCloud Online instance (The remote users used VPN, which then allowed them to access the online instance)


Resolution or Workaround:

DNS Entries were updated successfully, and then users confirmed they were able to connect


Notes: