FileCloud portals not working
Original Question or Issue:
The FileCloud application is not functioning.
Environment:
- Product - FileCloud Server
- Version - 23.241
- Platform - Windows
Steps to Reproduce:
The application disk is full.
Error or Log Message:
An internal error has occurred while processing your request.
Defect or Enhancement Number:
Cause:
Many files and folders that are not needed by the application are present on the application disk.
Resolution or Workaround:
Performed a cleanup on the application disk.
Notes:
It is recommended to avoid keeping files and folders under the application disk or at least perform a cleanup.