FileCloud Desktop will not allow SSO with EntraID
Original Question or Issue:
Whenever SSO with Entra ID is used with FileCloud Desktop -- an error message keeps popping up that says "Something went wrong during the logic process. Please try again.: Access is denied"
Environment:
- Product - FileCloud Desktop
- Version - v23.253
- Platform - Windows
Steps to Reproduce:
Enable SSO from the Admin Portal and configure it with EntraID
Install FileCloud Desktop and attempt to use the 'SSO' option to automatically log in
Error or Log Message:
"Something went wrong during the login process. Please try again.: Access is denied"
Defect or Enhancement Number:
FCL-8190
Cause:
SSO with EntraID for FileCloud Desktop is not supported at this time, but is actively being worked on to be implemented
Resolution or Workaround:
At this time, there is no workaround, SSO with EntraID will still work successfully elsewhere such as the Web UI login, just not with FileCloud Desktop at this time.
This feature is actively being worked on, however, there is no ETA for the implementation
Notes: