Filecloud Desktop Mac won't load directories
Original Question or Issue:
It worked the first time took 25 minutes to load, closed the finder. Tried to load the folder again, nothing shows up anymore from this point forward.
Tried restarting Mac, did not help.
Environment:
- Product - FileCloud Desktop
- Version - 23.241.38
- Platform - MacOS
Steps to Reproduce:
Error or Log Message:
WebSocketClient.swift:113 - WebSocket connection error: The operation couldn’t be completed. Socket is not connected
Defect or Enhancement Number:
Cause:
In some cases, a reset clears cached connection states or corrupted local configurations that can cause WebSocket errors.
Resolution or Workaround:
Logout account in Filecloud Desktop:
-
To access more options from the FileCloud Desktop for macOS dashboard, click the down arrow next to your username
-
To log out of FileCloud Desktop for macOS, click Log out.
This means that in addition to logging you out, FileCloud Desktop clears and removes the FileCloud folder that appears in the Finder.
Notes:
Reference: Using the Dashboard in FileCloud Desktop for macOS - FileCloud Docs - Server