Skip to content
English
  • There are no suggestions because the search field is empty.

FileCloud Desktop incorrect file listing

Original Question or Issue:

The FileCloud Desktop agent is showing a different file listing than the FileCloud user web interface. This is happening for one user only. 


Environment:

  • Product -  FileCloud Desktop
  • Version - 23.253.0
  • Platform - Windows

Steps to Reproduce:

 


Error or Log Message:

Not up to date file listing.


Defect or Enhancement Number:

 


Cause:

Unclean installation.


Resolution or Workaround:

Uninstall all FileCloud binaries from Windows Control Panel > Programs and ensure you delete any other agents like Drive, Sync, FFO.

Cleanup the %appdata% folder for the end-user machine and delete FileCloud related folders. 

Restart the end-user machine.

Redownload the Desktop installer: https://www.filecloud.com/additional-downloads/

Run the Desktop installer with Administrator privileges.


Notes: