Skip to content
English
  • There are no suggestions because the search field is empty.

External user in japan unable to log in to access share

Original Question or Issue:

They keep getting incorrect username and pw when logging in. I reset their passwords and I'm able to log in with their new username and passwords from my own computer, but it's not letting them in in Japan.


Environment:

  • Product - FileCloud Server, FileCloud ServerSync, FileCloud Sync, FileCloud Drive, FileCloud Desktop
  • Version - 23.251.1
  • Platform - Windows, Linux, MacOS

Steps to Reproduce:

 


Error or Log Message:

2025-10-01 18:58:34.799863 DEBUG: [1968129][17593631146508] Login not allowed CLFC-00035-00166


Defect or Enhancement Number:

 


Cause:

Existing DLP (Data Loss Prevention) rules or IP restrictions that might be preventing logins from Japan or locations outside the US


Resolution or Workaround:

  • Please check this in your Admin Portal → Smart DLP

  • You may either disable that rule, or if needed, update the rule expression to include Japan’s country code. For example:

       (_request.remoteCountryCode == 'US' || _request.remoteCountryCode == 'JPN')


Notes:

Smart DLP - FileCloud Docs - Server