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“External” group not visible when sharing from the User Portal

Original Question or Issue:

“External” group not visible when sharing from the User Portal


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

 


Defect or Enhancement Number:

 


Cause:

The “Show groups user belongs to” option was enabled.


Resolution or Workaround:

In the Admin Portal, navigate to **Settings > Misc > User > Group visibility** and enable the **Show all groups** option.



Notes: