Everyone group is not visible/missing
Original Question or Issue:
A user or admin user cannot add the Everyone group to a share because it is missing from the list of groups on your FileCloud Server.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
This could happen if a Group or Team Folder policy has been configured to restrict users from adding the EVERYONE group to a private share.
Resolution or Workaround:
- Identify the group policy that is effective for the user. Go to Users and search for the affected user.
- Click on the gear icon to view the user's effective policy. Though you can edit the group policy from this screen, you should check first which users/groups will be affected by the change.
- Take note of the policy identified above.
- Go to Settings >> Policies and edit the policy identified above. In some cases, if this behavior affects the admin user's ability to add the EVERYONE group to a Team Folder share, the Team Folder Policy will need to be modified.
- In the Policy Settings, go to the User Policy tab and locate the Disable everyone group sharing setting.
- Set the value NO and Save the changes.
Notes:
https://www.filecloud.com/supportdocs/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-setup/share-settings/configure-sharing-defaults