Error when importing AD groups and users
Original Question or Issue:
A red pop-up window appears when importing AD groups and users.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Integration with AD using the option "Limit login to AD group".
Error or Log Message:
An error occurred when importing groups and users.
Defect or Enhancement Number:
Cause:
The account name specified in the AD account name is not a member of the Limit login to AD group.
Resolution or Workaround:
Add the AD account to the Limit login group.
Notes: