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Error 90020 when logging in to the drive client

Original Question or Issue:

Connection refused when logging in to the drive client


Environment:

  • Product - FileCloud Drive
  • Version - Any
  • Platform - Any

Steps to Reproduce:

Try to open the drive client application

 

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Error or Log Message:

CLFC-90020 server connection refused error


Defect or Enhancement Number:

 


Cause:

Due to anti-virus or firewall configured


Resolution or Workaround:

 If an anti-virus or firewall is configured, try to log in to drive clients by temporarily disabling them.


Notes: