Document preview in the User Portal is greyed out
Original Question or Issue:
When users are trying to preview a text-based document, for example, a .docx, or .pdf file, they are not able to preview the document from the Web User portal. The preview button from the floating menu is greyed out.
Environment:
- Product - Any
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
The preview option is greyed out.
Defect or Enhancement Number:
Cause:
This issue can occur if the Show Document Preview has been disabled from the Admin Portal.
Resolution or Workaround:
- Log in to the FileCloud Admin Portal.
- Navigate to Customization.
- Go to the General tab, and click UI Features tab.
- Locate the Show Document Preview option and make it's checked.
- Save the changes.
Note: Below is a reference document, the online version of the documentation is not available as the Document Preview is configured at the backend for our FileCloud Online instances.
Notes: